MojAndroid

Egy újonnan bevezetett kódmódosítás szerint a Google szigorúbb intézkedéseket fog bevezetni az elavult alkalmazások új készülékekre történő telepítése esetén az Android 14-es verziójától kezdve.

Jelenleg a Google nem engedélyezi, hogy a Google Playre újonnan felkerült alkalmazások a 12-nél régebbi Android-verziókat célozzák, azonban továbbra is engedélyezi a felhasználóknak a régebbi alkalmazások telepítését, valamint azokat, amelyeket már korábban telepítettek. Ez változhat meg, hiszen az Android 14-ben érkező módosítással a Google meg fogja akadályozni, hogy a rendszer szempontjából nem biztonságos, azaz elavult alkalmazásokat telepítsen a felhasználó, így a fejlesztők is rá lesznek szorítva, hogy alkalmazásaikat a lehető leghamarabb frissítsék majd az új API-ra.

(via)

Kommentelni 2022.07.25-től csak FB oldalainkon van lehetőség!
2023.01.25.

Hozzászólás jelenleg nem lehetséges.

+