MojAndroid

A biztonsági hiba minden olyan androidos eszközt érint, amin a Linux kernel 5.10-es verzióján alapuló Android fut, így többek közt például a Google Pixel 6 (és a 6 Prót), valamint a Samsung Galaxy S22 termékcsalád tagjait.

A sérülékenységről a Google már értesítésre került, azonban a sebezhetőség jelenleg még CVE azonosítóval sem rendelkezik, elképzelhető, hogy a hibajavítás csak  a szeptemberi frissítőcsomagban érkezik majd. A hír kapcsán az xda-developers.com ugyanakkor megjegyzi, hogy a hiba szerencsére nem használható ki a támadott eszköz felhasználójának valamilyen fokú „közreműködése” ─ például egy káros kódot rejtő alkalmazás telepítése ─ nélkül.

A legfontosabb dolog, amit megtehetünk androidos eszközünk biztonsága érdekében továbbra is az, hogy nem telepítünk alkalmazásokat a Google Play Store-on kívüli forrásból, és fokozott óvatossággal kezeljük az üzentben érkező hivatkozásokat.

(NKI)

Kommentelni 2022.07.25-től csak FB oldalainkon van lehetőség!
2022.07.15.

Hozzászólás jelenleg nem lehetséges.

+